Install Printer Epson L300 di Ubuntu

l300.min Install Printer Epson L300 di Ubuntu

Printer Epson L300 (epson.co.id)

Download driver Epson L300 di bawah ini.
Driver ini selain mendukung Epson L300 juga mendukung seri L110 L111 L210 L211 L301 L303 L350 L351 L353 L355 L356 L550 L551 L555.
32bit Epson.net Dropbox.com
64bit Epson.net Dropbox.com

Install driver yang sudah didownload

 sudo dpkg -i epson*.deb 

Jika terjadi error karena kebutuhan paket lain jalankan perintah

 sudo apt-get install -f 

Lalu ulangi perintah install driver

 sudo dpkg -i epson*.deb 

Jika sudah sukses install driver, sekarang colokan printer Epson L300.
Ubuntu akan memakai driver yang baru saja terinstall.

selamat mencoba icon smile Install Printer Epson L300 di Ubuntu

Mengatasi VirtualBox Error “Kernel driver not installed (rc=-1908)” di Ubuntu

vbox Mengatasi VirtualBox Error Kernel driver not installed (rc= 1908) di Ubuntu

VirtualBox

VirtualBox di Ubuntu saya tiba-tiba tidak bisa di jalankan dan menampilkan pesan error :
Kernel driver not installed (rc=-1908)

The VirtualBox Linux kernel driver (vboxdrv) is either not loaded or there is a permission problem with /dev/vboxdrv. Please reinstall the kernel module by executing

‘/etc/init.d/vboxdrv setup’

as root. If it is available in your distribution, you should install the DKMS package first. This package keeps track of Linux kernel changes and recompiles the vboxdrv kernel module if necessary.

Hasil googling ketemu tutorialnya di binarytides.com dan setelah saya coba berhasil dengan baik.
Continue reading

Install Deepin Terminal Di Ubuntu

 Install Deepin Terminal Di Ubuntu

Deepin Terminal

Deepin distro Linux turunan Ubuntu memiliki aplikasi terminal sendiri yang diberi nama Deepin Terminal. Baca Review Deepin 2014. Deepin Terminal dapat diinstall pada distro basis Ubuntu.

sudo add-apt-repository ppa:noobslab/deepin-sc
sudo apt-get update
sudo apt-get install deepin-terminal

selamat mencoba icon smile Install Deepin Terminal Di Ubuntu

sumber :
Noobs LAB – Deepin Terminal Updated To Latest Version, Install in Ubuntu/Linux Mint (PPA)